[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [efax-users] Auto answer


I'm by no means an expert with Linux.  Have you looked at your efax.rc
file.  Debian puts it in /etc/efax.rc.  This file has to be setup
properly if you plan to use efax once the machine is up.  I have found
you need to reboot the machine before you see changes in efax.  Again,
there may be a better way, but that has been my experience, make a
change and reboot the box.

Hope this helps,

Todd Hausser

Bob Estes wrote:
> Todd Hausser wrote:
>> Bob,
>> I'm using this line in /etc/inittab on my Debian install
>> T0:23:respawn:/bin/sh /usr/bin/fax answer
>> This was also listed in my /etc/inittab
>> # Example how to put a getty on a serial line (for a terminal)
>> #
>> #T0:23:respawn:/sbin/getty -L ttyS0 9600 vt100
>> #T1:23:respawn:/sbin/getty -L ttyS1 9600 vt100
>> I'm using a serial modem on Com1 which refers to "T0" perhaps your "s1"
>> isn't the proper comm port.
>> Good Luck,
>> Todd Hausser
> I tried modifying that line to T0, T1, t0, t1, and s0.  None of them 
> worked.  kppp has the modem on /dev/ttyS0.  The modem is a Zoom 33.6 
> Model 2836 PnP on COM 1.
> Thanks for your response.  Do you have any more ideas?
> _______________________________________________
> efax-users mailing list
> efax-users@xxxxxxx
> http://mail.cce.com/mailman/listinfo/efax-users_cce.com